Request Quote Cart 0

Cisco WS-X45-SUP6-E/2

Catalyst 4500 Redundant Supervisor Engine 6-E - 2x10GE (X2)/4x1GE (SFP) - Console RJ-45 - USB

Brand: Cisco Systems SKU: WS-X45-SUP6-E/2
$1,655.88
Price as listed. Shipping charges calculated at checkout.
In stock
Condition: New
Part number: WS-X45-SUP6-E/2
Availability: 5 in stock
Do you have any question about this product or its specs? Want to know more? Click here to contact our pre-sales consultant and make the right purchase.

1 World Sync NOTE: The information below is provided for your convenience only; the accuracy of the specifications cannot be guaranteed. However, if necessary, please check with us before purchasing. Data provided by 1 World Sync.

General
Ethernet LAN data rates
10,100,1000,10000 Mbit/s
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3z
Supported protocols
EIGRP, OSPF, RIP, RIPv2, BGPv4, DVMRP, MSDP, ICMP, SLA
Fiber optic connector
SFP
MAC address table
55000 entries
Switching capacity
320 Gbit/s
Data transfer rate
10 Gbit/s
Compatibility
Catalyst 4500
Management platform
SNMP v1/v2/v3, RMON I and II, RFC 1213-MIB (MIB II), UDP-MIB, TCP-MIB, CISCO-FLASH-MIB, CISCO-IMAGE-MIB, RFC 2233 (IF-MIB), CISCO-CONFIG-MAN-MIB, CISCO-MEMORY-POOL, CISCO-CDP-MIB, RMON-MIB lite (RFC 1757), RMON2-MIB lite (RFC 2021), HC-RMON-MIB, SMON-MIB, ENTITY-MIB (V1-RFC 2037) (V2-RFC 2737), CISCO-PROCESS-MIB, CISCO-CONFIG-COPY-MIB, CISCO-ENTITY-EXT-MIB, CISCO-ENTITY-ASSET-MIB, CISCO-ENTITY-FRU-CONTROL-MIB, CISCO-ENTITY-SENSOR-MIB, CISCO ENVMON-MIB, BRIDGE-MIB (RFC 1493), CISCO-PAGP-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-VLAN-MEMBERSHIP-MIB, CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB, IGMP-MIB, PIM-MIB, CISCO-ENTITY-VENDORTYPE-OID-MIB, CISCO-SYSLOG-MIB, CISCO-BULK-FILE-MIB, CISCO CLASS-BASED-QOS-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPMROUTE-MIB, CISCO-PORT-SECURITY-MIB, CISCO-RMON-CONFIG-MIB, CISCO-VTP-MIB, ETHERLIKE-MIB, EXPRESSION-MIB, CISCO-PORT-STORM-CONTROL-MIB
Security algorithms
SNMP,SSH
Cisco WS-X45-SUP6-E/2. Ethernet LAN data rates: 10,100,1000,10000 Mbit/s, Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE..., Supported protocols: EIGRP, OSPF, RIP, RIPv2, BGPv4, DVMRP, MSDP, ICMP, SLA. Fiber optic connector: SFP. MAC address table: 55000 entries, Switching capacity: 320 Gbit/s, Data transfer rate: 10 Gbit/s. Compatibility: Catalyst 4500. Management platform: SNMP v1/v2/v3, RMON I and II, RFC 1213-MIB (MIB II), UDP-MIB, TCP-MIB, CISCO-FLASH-MIB,..., Security algorithms: SNMP,SSH
https://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps9294/product_data_sheet0900aecd806df543.html

The Cisco Catalyst 4500 Supervisor Engine 6-E with CenterFlex technology is an intelligent, high-performance, next-generation extension to the Cisco Catalyst 4500 Series optimized for customers deploying business-critical applications. CenterFlex technology is enabled by Cisco developed application-specific integrated circuits (ASICs) specific to the Supervisor Engine 6-E that deliver industry-leading centralized performance and configuration flexibility. CenterFlex technology helps enable granular optimization of real-time voice, video, and data communications to ensure workforce productivity and profitability and customer success for organizations of all sizes.

0.0
0 review(s)

Write a review

Inside NetworkDistri

From our network to yours.

Every day, technology moves through our operation — received, checked, prepared and dispatched to customers. The images below show real equipment handled through our operation, not stock photography.

✓
Real operations Technology we actually handle
01
Source
Global supply
02
Receive
Goods arrive
03
Prepare
Process & pack
04
Dispatch
On the way