AudioCodes MP-112, Black
AudioCodes MP-112, Black, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.727, G.729A, G.729B, Web GUI, SSH/Telnet, SNMP v2/v3,, IPV4/IPV6, DiffServ, TOS, G.168 - 2004, RTP (RFC 3550), SRTP (RFC 3711), RTCP (RFC 3550), RTCP-XR (RFC 3611) ,
Brand: AudioCodes
SKU: MP112/2S/SIP/CER
$203.88
Price as listed. Shipping charges calculated at checkout.
In stock
Do you have any question about this product or its specs? Want to know more? Click here to contact our pre-sales consultant and make the right purchase.
NOTE: The information below is provided for your convenience only; the accuracy of the specifications cannot be guaranteed. However, if necessary, please check with us before purchasing. Data provided by 1 World Sync.
General
Product colour
Black
Interface
2 FXS
Voice codecs
G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.727, G.729A, G.729B
Management protocols
Web GUI, SSH/Telnet, SNMP v2/v3,
Supported network protocols
IPV4/IPV6, DiffServ, TOS
VoIP protocols
G.168 - 2004
Ethernet LAN data rates
10,100 Mbit/s
Modulation
DTMF
Security algorithms
HTTPS, SRTP, TLS
2 ports, FXS loop-start, 802.1 p/Q, SIP, 10/100 BASE-T, RJ-45, 100-240 V AC/50-60 Hz
https://www.audiocodes.com/
0.0
0 review(s)
Inside NetworkDistri
From our network to yours.
Every day, technology moves through our operation — received, checked, prepared and dispatched to customers. The images below show real equipment handled through our operation, not stock photography.
Real operations
Technology we actually handle
01
Source
Global supply
02
Receive
Goods arrive
03
Prepare
Process & pack
04
Dispatch
On the way